Colour management and sequences

Sorry if this has been posted before. It’s driving me crazy. I think it’s a 2022 thing. Not sure.

I remember some random error like this in 2020/2021, fixed only reloading the secuence, restarting flame…whatever. One of these minor and random issues. But now, in 2022 I’m completely stucked.

I have a sequence conformed from arri footage. And I have my viewer rules correctly for be enabled with tagged arri footage. However, my viewer rule for arri is not enabled viewing the sequence. It works normally with source clips or whatever. Not in the sequence. Also , I have an offline (rec709) imported to first track. The viewer rules availables change if I enable/disable this track. Anyway, the rule for arri is never showed.

Thinking in some new feature of 2022, I saw the new “set sequence gap colour space” setting. Not sure if this is strictly related to this. Anyway, I set up this as arri logC. It seems works. Now I have my rule available, but it dissappear again if I enabled my first (rec709) track.

I’ve been stuck with this for hours. :sweat:

I always stick the offline in a new Version track (V2) rather than have it in the main (V1) timeline. Would that fix your issue as there’s now no rec709 in the main (V1) version?

1 Like

Maybe now. But what about when I had to add some rec709 segment? (for example one ending motion graphics). Also, I see some random behavior. My arri log C viewer rule switch off again srubbing in the middle of one segment if the segment has a gap below . :open_mouth:

It appears to be a very frustrating bug in that version you are using but I would add that having mixed colourspaces in your timeline can be a dangerous thing.

It is great that the viewing LUT (normally) is smart enough to switch on playback. You barely notice that you have mixed colour but you can’t export it like this. If you want to export this timeline for viewing elsewhere then you are going to need a way of bringing everything into a common colour space.

A gap effect with a ColourMgt fx set to source for example.

1 Like

Thanks for the advice. I’m completely aware of that. It’s my usual work mode in the begining (conform, check, first vfx tasks). No problem with that. And no problem with 2021 version.

Is it a known bug?

Sorry. I’m not sure. I am a version behind you.

Something must be funky. I use multiple colorspaces in a timeline all the time.

Can you share an archive of a couple clips?