Annoying Warning Message

During export colour management is based on the first frame in the sequence. But some of the frames in your sequence are tagged with another colour space. Yadda Yadda.

Really tired of getting this message. I never have a conflict on output. My final renders are always Rec709. Why an I getting this warning every time? And can I turn it off?

I run into this from time to time (working completely unmanaged), and I think when we last beat our heads together about it here someone said it was from Gap BFX inherently being tagged somehow. You might be able to untag them?

You can turn it off. It’s a Preference.

Media Export / Show Advanced Options / Action On Mixed Colour Space / Ignore

2 Likes

And you are receiving it because not everything in your timeline is tagged the same thing.

honestly, everything is tagged the same. At least as far as the top most layer is concerned.

perfect, thanks.

If you are using CM with a viewing lut you can quickly scroll through the timeline and see if the viewing lut on the the viewport changes. For me it’s always a quick flash to “RAW” and this is the segment that is causing the issue.

I have an improvement request to show more info when this error pops up:
FI-02514

1 Like

It can be as simple as an action with Use Back turned on, but it considers the back non-rec709. I have a lot of issues with having to toggle Use Back on and off again. It seems like you need to identify the gaps as rec709 even though the basis of the sequence was rec709 and there are no gap effects. Really annoying.

1 Like

It can also be a clip inside of a bfx that has a different tag. Happened to me when I brought in a graphic

where in prefs?

When exporting It’s in advanced options, preferences.

Another way around it is to have a gap layer on the top track that fills the entire timeline with a colour management node set to one of the colour transforms…but as im not at the mac just now i don’t remember the exact setting…i’ll update in the morning!

Look :arrow_up::arrow_up::arrow_up::arrow_up:

I did look - I just don’t see any pref thats called media export in order to turn it off

1 Like

Ah. Right. Sorry I wasn’t more clear. It’s a Preference located within the Media Export tool, so if you’re clickin on the Flame Icon and going into Preferences you’re goin to z wrong place. As in, Export sumthin’ then check out Show Advanced Options / Action On Mixed Colour Space / Ignore.

It’s a bit hidden. Facetime me if ya get stuck.

Much more helpful and a lot less condescending!! Haha Thanks mucho gusto!!

Doh! Sorry about that mb.

1 Like

heres how i avoid it…all my projects get exported to Rec 709, and depending on whats in the project, this method seems to help.

this timeline has:
Track v1/v2 = RED footage on tracks v1&2,
Track v3 = GAP FX - Colour Management/View Transform/Tagged :From Source/ View Transform: From Rushes/Display: Rec.709 Video
Track v4/v5/v6 = Rec 709 tagged graphics

this outputs the entire timeline as a rec709 source, and does not require any specific tagging or export rules to be applied in the export window.

One other thing… this pref is project-based (not user-based) so for every new project you’ll have to re-specify your preference.