Conform: Multi-Channel vs. Ignore Alpha

So I’ve run into something lately I don’t understand enough.

It’s a more complex story but I’m not sure, if this is the intended behavior or a bug.

So I’d to conform some Sony raw stuff. In the conform module I’ve set Limit Handles to 10 and everything was fine.
The other day - same project - I’d to conform new shots. Again 10 Handles but this time the import settings were set to Multi-Channel-Clip instead of Ignore Alpha or whatever it was before.
Conform worked, picture was shown… but… when trying to enter format settings of those new clips everything went to “no media” and flame crashed when trying to exit the module.

This was on Mac. So I tried in again on a Linux. Same “no media” stuff. But without crash.
Shell said something about “unable to get tracks” or something like that…

Long story short: Why is it behaving like this when you set Multi-Channel in format settings?

Oh… 2020.3 btw


Does the same thing happen if you just soft-import one clip as multi-channel? And does it work again if you set the clip type to “ignore alpha”?

As far as I know, it was doing all right.
But need to check that deeper.

And everything works as expected, when switching to Ignore Alpha in the first place.