Consistent Backburner

We’ve got a second GPU on our HP. We had been using remote burn units but the upgrading for one Flame became ridiculous.
I’m working on a film that would be greatly aided by consistent burning of clips both on the timeline and also when grading in the effects tab.
Consistency is expecting too much.
I’ve tried
-stopping all services and restarting.
-running systemctl restart adsk_backburner to directly restart backburner
-clearing out previous jobs from the jobs folder.

Does anyone have anything else I can try? I know support is not a good option, wish it was.

BG Reactor is horrible. Don’t use it.
Setup a centralized, virtualized Backburner Manager
Have separate dedicated Burn nodes.
Have a high speed network and properly configure S+W for it.

Don’t be afraid to contact support, be afraid of who you get there.

Jeff, Beau, Spanish Guy, London Guy are all good people. There is another person there, not so much.

As I mentioned, we have one flame. And so it’s not reasonable to have a backburner farm.
I will try support. I don’t have much faith except for Beau and a couple of others.

Also I’m seeing a significant delay between the time I submit a job and backburner actually showing the render happening. Sometimes 20 seconds or more.