Desktop Paint


I’m experimenting with the Autopaint in desktop paint and when I use the warp brush on the image I can’t seem to exit the function. Tried pressing lots of keys but cant get out. The only way is to force quit Flame.

I know the paint module is very old so I’m expecting to here “forget about it, use another tool”. :slight_smile:

1 Like

Hi John,

Can you please share a snapshot that shows where within the application you are stuck - cannot exit?


Hi Yann,

I just tried it with 10 frames of bars and it still gets stuck. See screenshot.

my steps are.

  1. take a frame into paint (front only)
  2. set timebar to 10
  3. select autopaint
  4. change to user mode.
  5. set brush to custom - warp
    I can then warp the image and select different parts but cant exit or stop the recording of autopaint.

What happens if you use a hot key to exit the module? In smoke keys it’s tilde to exit. Flame keys you might have to assign a hot key. Does it make a workaround?

Try pushing the exit button. (I’m not making a dumb joke.)

1 Like

I don’t know about the paint one, but
I had kind of the same with the old flame desktop warper tool.
When I went in to freehand adding points, there was no way I could exit…
…until I pressed on all the keys on the keyboard, and discovered that the left control key was the only key stopping me from drawing… One of those strange cases where u need to know the hotkey else you’re stuck! :grimacing: good luck.

@johnag I’m able to get out of the stokes recording when I click in the grey area around the image in the viewport. Does that work for you?

No. I’m stuck in the recording mode. I can see the strokes count going up but I cannot exit. Works in other custom brushes like drag.

The only way out is to force quit and send ADSK a love certificate.

I found an area on the screen where it allowed me to stop recording. It’s right above the play button. Once you manage to stop recording any further use works normally (click anywhere outside the picture) until you relaunch Flame again.

OK part 2 of the problem is that why doesn’t warp follow a tracked point and drag does.