Alt click glitch

Hey everyone, on Linux here and alt clicking seems to have gone crazy, when for instance I alt click on a sequence to see the details overlay instead of showing that the screen will just flicker. No information UI shows up. This also happens in action and batch. Any ideas welcome

No, none, just rebooted then this is happening all of a sudden

Are you using PCOIP? This happened to me over Teradici recently - option worked in other contexts but option-click didn’t bring up the info box. There was nothing I could do to fix it.

It’s a local machine so even stranger

Is it just alt or other combination hotkeys like spacebar + drag, etc.

Anytime alt is involved it’s screwy. Alt spacebar does the same thing. But if it’s shift alt it’s ok, so anytime it’s alt only or alt pressed first it’s glitchy

Hmm. Long shot. I’m doing this from memory.

Try and check for the alt key modifier.

System settings, window management, window behavior. Make sure alt is set to nothing.

1 Like

That was it. I turned off anything that said Alt
Thanks Randy

1 Like


1 Like

Ive experienced this over Teradici

1 Like

Makes sense, as this is an OS level change which occasionally causes the Alt key to become an OS-level modifier which keeps Flame from using it.

This just saved my bacon, thanks Randy.

1 Like

I am having a problem withe Alt key as well. Running 2021.2 logged into to a Linux box over Teradici. I have tried changing the Windows Behavior to Meta and also to Alt with no success.