Flame Archive Crashing

Hey all, so this is a long shot but thought maybe someone here had a weird one like this and there was something causing it.

Flame 2023.2 Mac Studio
Flame constantly crashing when trying to archive project no matter what I do.
Other projects archive fine. It’s a simple conform with some supers and clean up comp work.
Whole thing is maybe 400GB, there is plenty of space on the drive. Storage is on the Mac.

Tried: caching media, flushing media, archiving with and without media, whole project, just some reels … etc … etc.

Every time it says: Failed reading frame from framestore.
When I skip that, it crashes. Error comes up even if I’m not archiving any media.

Only thing that is maybe out of the ordinary is that supers are all multi channel PSD files. Not sure if that would ever matter but other than that it’s just ProRes 4444 rec709 footage.

Any takers?

Thanks y’all!

I archive bucketloads of multichannel psd’s. That doesn’t mean they are not the issue, but i would doubt it since flame loaded them without a problem.

Have you tried archiving another project?

Yeah … one was OK, another one Flame locks up and is unresponsive.
Different resolutions too.
Also tried with another user as well as changing archive file size.
Everything is being archived straight onto the Mac so there’s no network issues and/or permissions.

I have no idea but I have limped through a troublesome archive in the past. Saving off bit by bit until I see what is causing the crash.

Is nothing getting through? You might want to try making a new project and wiring it across to archive from that :thinking:

Good luck

Going through it bit by bit now … there’s definitely something somewhere that’s causing the issue.

1 Like

You can archive the project by parts… half by half, Libraries, desktops, reels, batchreels, until hunt the clip. Sometimes there is more than one. It could be a clip with the missing media, or simply a segment with a partial render. It can be hidden even in an batch iteration. The partial render issue has been torturing me for years. I have done this hundreds of times.

Solved. It was the original XML conform sequence. File source paths in some of the unlinked clips were pointing to wherever that file was originally (not on my machine or our server).

Don’t know why that’s an issue as I’m pretty sure I archived projects before that had unlinked clips pointing to old paths … anyway … that’s the only thing I can assume was the issue as the archive is working now.

For anyone experiencing archiving issues … check unlinked clips with old file paths.


Please open a support ticket since these steps should not make Flame crash.

Will do as soon as I have a sec! Maybe I’m imagining things but now I seem to remember there being in issue way back with “illegal” characters in the file path that were causing issues. Could be making it up … brain fog.

No worry, I understand you have to deliver actual work :wink:

When possible, provide or Support team with the XML at least so they can try to repro the stability issue in archiving.

Thanks for reporting issues! This is how we can make Flame better!

@Slabrie just re-pro’d the issue with the XML in a new project and it crashes Flame on Archive attempt.

Where do I report issues again? Logged into my account but it just hangs on the contact support page and I don’t see any options. Been a while … apologies.

Thanks @randy that’s where I go and after selecting Flame Products the page just hangs at “Loading Your Options” … don’t see any other links to submit a report.

. It’s working for me. Are you signed in? Maybe try a different browser?

Yeah signed in … I’ll try Safari. Thx!

Aahhh … wasn’t a browser issue, had to switch to Canadian website … :man_facepalming:

EDIT: or not … still just spinning.

Thanks Igor for providing us the XML! I see these are XML from Adobe Premiere.

I also see that if you remove the two tone segments at the beginning of each sequences then no issue archiving either the sequences or the project.

We will have a look.

Have a nice day!


A fix for the issue is in the work and I will let you know when a version of Flame with the fix will be available.


Sweet! Thanks @Slabrie !