Flame cannot see internal hard drive folders

Working in Flame 2021.2.2, minding my own business in batch, I go to export, and Flame can see the hard drive, but when going inside, all folders are missing. Keep in mind these folders have files which are in batch (they are not checkerboard in flame), but all internal folders are just missing. using the book marks it’ll take me to those folders, but still nothing inside.

Copied this project into 2022, same thing.

Tried restarting stone+wire, restarts, all the stuff- still cant see inside the hard drives.

What gives?


Permissions come to mind. Have you tried changing them?

Haven’t changed a thing with the permissions.

Not at the box yet, but the options or settings (gear icon) has some parameters for displaying files. Hide system files or something of that accord. Maybe?

Gear icon for the drive itself in OS or in flame?

In Flame. I’ll be on the box in 15 mins. Will take a look and let you know.


in System Preferences > Security Privacy > Privacy > Files and Folders: full access was for some reason NOT checked on writetapgateway settings. You’ll have multiples of these for different versions of flame on your machine. For whatever dumb reason they got unchecked- beyond me why this would happen.