Flame doesn't launch any project (VOLUMEMGT : Initialising.)

Hello Everybody,

Today, Flame doesn’t want to launch any project. I click on Open and it’s stuck on launch for minutes !

iMac Pro 2017 / NAS on 10GBe / MediaStorages on NAS and SSD.

I updated to 2024 (I used the 2023.2).
I tried to create new project on NAS or SSD, it doesn’t change anything.

Does anybody has a solution to use Flame again ?!
I have a ton of work today.

Thank you

Hello shiver!

Sorry to hear you have issue with your storage. The message is telling you Flame cannot have access to your storage location so you might want to try these:
-if you are on macOS, make sure the System Preferences / Security & Privacy / Full Disk Access is enabled for Flame and its services like Wiretap and Wiretap Gateway.

If none of these work, please open a support ticket.

1 Like

Hello Stephane,

I used Flame yesterday and it was ok.
I didn’t change anything this night but Flame don’t want to launch.

As I mentioned, I tried to load a Project on another disk (SSD) to see if it’s a NAS problem but it’s not.
I passed the VolumeMGT text but nothing happen since minutes (reboot, re-mount NAS, update Flame, re-check disk permissions (all is ok) but Flame is not OK.

Is there any Flame Support ? I have an Autodesk Subscription for years.
Thank you

All services seems OK too (i stopped them and restarted them :

1 Like

Until you get Support to help you, you could run the Service Monitor application (located in your /Applications/Autodesk/Flame 2024 folder and use the Diagnostics tools (Last 24 hours errors) and you should be able to see information related to the issues.

When your issue has been solved please post here the resolution so others can benefit from your experience.

Thank you Stephane,
I did Diagnostics and it seems to have son services with no full disk access (like NFS).
I corrected them in Security on Prefs Sys, and add Nfsd to it an run diagnostics again.
Everything seems to be ok but, it doesn’t load project…

I contacted the support and they will come back asap.

I changed User on MacOS to test Flame…
It works.

Don’t understand what happened this night.

You issue smells like user permissions. You should investigate the user and group permissions for your users. Flame Family products and services follows these permissions and will make sure that content that should not be visible to the ones without read access will not see it.

Very strange ! It Happened last night with no reason.
Support answer me with some tests and actions to do. I’ll test this week end.
Thank you. I’ll let you know.

ive had this and its always the License service that has stopped. a restart of that and its fine. might not be your problem of course.

Hello Jon, I’ll Try your tip.
Thank you