Dont See Projects After fresh Install, please help

I seem to have missed a step somewhere.

I recently reinstalled my OS and Flame.
After reinstalling Flame i pointed the system to the media storage and opened the software but did not see my projects.

I went into the backup of my system harddrive I created before i did this and moved all the projects from /opt/Autodesk/Projects into the new system drive.

Still not seeing any of the projects. Can someone let me know what I am missing here?

Are you on Mac or Linux?

Might be a different thing but have you selected ALL VERSIONS under the project list? If you are upgrading then your projects need converting

I am on Mac. I tried the ALL VERSIONS in the project list but still nothing. This is the same exact version of Flame 2022.3.1. I am currently uninstalling 2022.3.1 and will install the base 2022 version first to see if that was my issue. Any other ideas?

1 Like

On Mac this is usually Flame and all of its extra services not having full disk access in Security Prefs.

Thats what I was thinking but I can not get auto desk to ask for full disk permissions. I created a new project but i still don’t see it asking for this. Any idea how to prompt it to work correctly?

1 Like
1 Like

Wait don’t hijack this thread… I need to get this system up and running for tomorrow morning… anyone has any real insight please shoot me a message or respond here.

If i look at the database file for the projects i can see all my previous projects in there but it’s only reading the new one on the bottom that was created in this system as a test.

1 Like

Jonathan, I would contact anyone in IT support who can help you at the moment. There is ADSK support, but I don’t know what time zone you’re in. There are also freelance engineer Flame wizards who can help you if you can pay their hourly rate. Jack would be my go to.

I am IT support unfortunately.
I have contacted Autodesk


I had Jacks email written down but cant find it…do you mind posting it or PMing me so I can reach out directly. Thanks.

I think there are two people at Autodesk who answer Flame support calls for the whole globe, both of whom are very knowledgeable and helpful.

But if you’re in an emergency, I’d definitely call 9-11 outside services.

I’ll DM you with the contact info I have.

You need to restore clip library, swdb databases, and the projects folder.


Ahh, Thank you @Alan … I believe this is what I am missing. Transferring my clip library now (almost 200 gb) will report back after that completes.

Nobody is hijacking your thread. You asked for help with the permissions. I was sharing that information with you.

Sorry misunderstood the context then.

Still having some very strange behavior.

I copied all the files as suggested, Clip library, swdb and projects files.
Now I can see the projects but when i launch the project the software just crashes.

gets stuck at VOLUMEMGT : Initialising

1 Like

The backup on my clips library reads about 196 gb
when I go to copy it back to the folder for some reason it will only copy about 57 gb, not more, no matter what i try.

if I copy the projects individually from the clips library i can see them in the available projects but i get this error message when I try to open it