Gmask tracer problem

Has anybody ever had an issue using the Gmask tracer, where the output is just black?

No roto or tracer shapes showing, however, (when using the tracer), I can see it when pressing F8.
It’s only just started doing this and it’s driving me crazy.
Works fine in the MK, but not on it’s own.

Do you have a matte output like in action? This caught me ought before.

Could it be that you don’t have any nodes selected for your Output? Can you go to the Output menu and make sure that All Objects is enabled.

Matte output is selected and all nodes is enabled.

I’ve had this happen when using multiple outputs before. I don’t think I was able to fix it directly, but I just copy+pasted all the nodes into a fresh Tracer and went about my merry way.

reported in Oct 2019…this might be a different issue though.

Yeah, different issue. I don’t lose the splines, but my output is black.
Workaround is doing it in the MK.

This happens momentarily with me sometimes. I believe checking if it’s showing comp or matte output fixes it. I think it’s space-1 and space-2 to toggle it. When I get confused I just put a mux after it and see if the mux is getting the matte.

1 Like

Just bringing this back, It’s still happening, but I noticed while working on our other flame , which is HP as opposed to the one that has the issue, which is a Dell.
Shouldn’t make any difference, should it?