Greyed out batch import?

can anyone explain whats happening here?

i have a large Batch setup on my 2019 Mac Pro and have just tried to add a pre-made model (created on same version of Flame (2022.2) on my laptop). When i try to add this batch setup, using the Load button on right side of tool bar, i set it to either Add Node or Add Node + Media, and it brings in the node tree but everything is greyed out, and i can’t figure out how to get it working correctly.

Whats really weird is i did this at home over the weekend, and created a model on the laptop, then imported it into the project on my home Mac Pro (2013) and they worked perfectly.

all OS are the latest Big Sur and using Flame 2022.2

not to worry - found an alternate way around by saving & loading using a different save button!

It looks like it is simply turned off for that particular output of the action node. I would try Alt-E and select it.

1 Like

Damn! so simple.
I think you might be right!

Thanks Tim…i’ve already deleted it and re-imported another way, but your solution definitely sounds like the right one.