Installed neat video... oddity

Installed neatvideo and had some problems connecting to the license server… flame crashed a couple of times when trying. Then when I got it to work flame could not find any saved settings in the user panel in batch… rebooted. Restarted flame. All seams to work fine but all my timeline clips now have this techno green guy look… how do I get rid it, what is it? Never seen before.

Is your OS set in a different language than English? If so, that could be the source of the problem.

Yes its set to Swedish… So you mean my timeline can go green if I use OS X in Swedish mode?

1 Like

So is there a way to set it back?

We have never reproduce the problem in-house but we think that some OpenFX plugins can create a corruption when the locale is not set to English.

I have seen same error in timeline color settings. It was installing some plugin. I can’t remember. It was not my machine. Go to Preferences/timeline and you’ll see all colors boxes messed. Maybe you can fix it hitting “reset” . Or creating new user.

Thanks Kily, will checkout out.

Reset button solved it, super.