New Issues after BorisFX Suite installation on MacBook M1

Hello Hive,

after I get my m1 Mac book pro I wanted to start new and fresh. After Installing Flame 22.3 with neat Video everything was fine. But after installing the Saphires and the BorisFX Suite…I get my funky Flame Colors back ( like on my other Imac27 i9 machine) and after the first time running flame again, a lot of issues during Project Opening appears. Last time I couldn’t change values in CW or CC and all color tools were kind of broken.

Here is my captured Log file after Starting. It only appears one time…after that some real funky shit is happening with the Flame UI.

Timeline looks like this now.

The Last time I could Restore everything with TimeMashine but I would love to use Mocha, Silhouette on the new machine.

Maybe there is a simple solution for this.

Best Regards

@Bjorn_Benckert had a similar issue and solved it here →

1 Like

Wow, That worked. Thank you very much. I never used the reset button.
Thank you very much!

1 Like

This topic was automatically closed after 20 hours. New replies are no longer allowed.