Is there a way to turn off the Mismatched frame rates alert?

I get it, the AE guy rendered this at 24 instead of 23.98. Or, as is currently the case, I am making 90 something 25fps versions. I don’t need to be alerted 900 times today Flame, I’m just going to hit confirm every time I promise you.

1 Like

Is this in your timeline? Sometimes it alerts me and then unhelpfully drops a timewarp on to try and solve the problem. Errm no thanks.

You could change your import settings and tag it as a different framerate :thinking:

1 Like

Yup. It’s a preference. I think

Preferences / Timeline / Editing / Frame Rate Converter

Its on. Turn it off. See what happens.

1 Like

Mine is never on, but I still have the issue. I don’t think it’s possible to defeat it. There was a time when you could hold down alt or control and it would bypass confirm, but that was never possible with multikey hotkeys, or other features that were added since then.

Yeah, the Frame Rate Converter is the auto-timewarp thing mentioned above.

Good thought for some of it I can just change the timewarp on import, sadly for a lot of it it’s the same clip I’m already using somewhere else.

Ah well, thanks all!