Is there any way to hide/open the media and fx panels other than ctrl+swipe?

Ok, changing the question:
is there any way to hide/open the media and fx panels other than ctrl+swipe?

Recently I’ve installed RockyLinux at home (thanks for helping, Randy!). I am using ZCentral (RGS) to access the company’s Flame. Unfortunately, now I lost the control+swipe to hide/open the media and FX panels access on the remote machine at home. Also lost the left shift key for multi-selecting things, just the right shift key is working. The “Alt” key is not selecting various nodes inside Batch as usual. I have already adjusted the window behavior preferences to “Meta” on the modifier key preferences. I was using a Mac to have access before with the same keyboard (old HP) and everything was working fine. The host is set to "Generic 101-key PC and works fine locally. Everything is set to American English.
If there’s no way to fix this, is there any other way to hide/open the media and fx panels?
Thanks for helping!

Try reducing the default 5% to 0% in the Flame Prefs /Input Devices?

“Regarding “FX panels”, are you referring to the TL Explorer?”
Yes, that’s right! I can’t open the TL Explorer, I mean!
Now I’ve tried so many combinations, and finally, the panel appeared, but now I don’t know what keyboard combination I’ve used!

… I am already using 0% … thanks anyway!

… sorry guys I forgot to check over the “Keyboard Shortcuts” panel … it’s flame+esc!
I can’t believe how stupid I was to forget about it!
Thank you!

Be aware that if you have one of these settings on, the explore window cannot be displayed.

1 Like