Linux Guru Remote Referrals

Howdy folks - Running a Linux machine at home (thanks again Andy!) and about every six months I run into a Linux issue I’m not smart enough to solve myself. In this case, was dumb when I originally installed Rocky Linux and have a 70GB root partition and a 2TB home partition. Lately it’s been getting dangerously close to full and all the tutorials on resolving it are greek to me, and I’d rather pay someone less dumb than me to fix it than have to rebuild with a fresh install.

Was planning to pay my usual guy for an hour of his time to remote in, but he’s missed our scheduled appointment and been consistently ghosting me in the week since. Would happily take any referrals.
Time is somewhat of the essence since I’m in a rare dead space where I have no active projects and thus no risk of losing anything. Who do y’all use?

The fix for this is actually pretty simple, it looks complicated but go through the steps 1 by 1 .
Just archive out your projects first for safety. I have done this half a dozen times and it works.


Oh my god… Of course there is a fix for this right in the user guide. Lock me in the stockades. I’ll try this now.

Welp. Now I can’t log in at all. Would happily take recs for some remote help. :upside_down_face:

I can SSH in, but the /home directory being gone makes it so I can’t log in via the desktop.

EDIT: Seems to work now. Not sure how I fixed it. Thank you @edit6969 and nice work on choosing the best screen name on the planet.

Glad it worked, you can check with the command df -h to see all the partitions as they are now. would be good to see the output if you don’t mind.
You should get something like this

Filesystem Size Used Avail Use% Mounted on
/dev/sda3 921G 88G 833G 10% /
devtmpfs 63G 0 63G 0% /dev
tmpfs 63G 40K 63G 1% /dev/shm
tmpfs 63G 51M 63G 1% /run
tmpfs 63G 0 63G 0% /sys/fs/cgroup
/dev/sda1 994M 220M 774M 23% /boot
/dev/mapper/vg00-lvol1 22T 18T 3.9T 83% /mnt/StorageMedia
tmpfs 13G 44K 13G 1% /run/user/110310
tmpfs 13G 0 13G 0% /run/user/0

I have had the handle since the 90’s !! Its Mike BTW.

Thanks for all the intel, king! Hope to bump into you at a flame function sometime soon. I’ve left my desk but I believe i got something similar when I ran it earlier.

I have one more Linux question, much more minor - I can run MLTimewarp on root, but I can’t get to unpack on my main account due to a permissions problem. Also get prompted to re-enter my user password every time I use one of my externals. Could you point me in the direction of the right user setting to modify?