Logic keyboard and hot keys

I have a Logickeyboard and for a couple releases now, the Primary Video key is set to be a screen grab.
I don’t seem to be able to edit or change this. When I enter the editor and try to intitiate that, I just trigger the screen grab. I have been working around by reassigning the key to bars and tone key (which I never use). Any ideas? Thanks in advance. Linux on 2022.1

It seems like Flame 2022 busted a lot of these keys that were mapped properly on this keyboard before.

Perhaps something changed in the keyboard setup. I don’t have the same keyboard, but the LogiTech that i use has the same configuration. In the Hotkey editor I have the blue pop-up set to 104-key Autodesk.

Another thought is that the Linux hotkeys are not all disabled.

1 Like
1 Like

1 Like

As I learned a short while back from a source in Montreal :wink: the blue pop-up keyboard picker in the Hotkey Editor is for visualization only – it switches the display to the closest representation available of your physical keyboard in use.

In other words, Flame gets your keyboard type from the OS and the pop-up is there to change the picture in the Hotkey Editor in case the OS is wrong.

Changing the keyboard type in the Hotkey Editor won’t affect any key assignments.

1 Like

good to know.