Mac hardware question... Another device on the network using your computer's IP address messages


First time asking a tech support question, do we do that here?

My older mac, running my 2019 license, started saying “another mac is using this ip address”. I just opened a support ticket, there are no other machines on the network with that address - I ran arp -a in a terminal window and no other machine shows up. Fine, sent of the support ticket - it seems to have popped up after recent autodesk tweaks on my new machine. I am assuming this is related to the fact that I can see the machine but none of the projects in the projects tab.

I decided to boot up the newer machine and check again and now the NEW MACHINE Is saying the same message "Another device on the network is using your computer’s IP address (address). The older machine has had the message for a few weeks, the newer machine JUST started showing it after many uses. (boot ups)

Is this something anyone has seen before?

Older machine is on Mojave to allow 2019 and the newer machine is on Big Sur.

Kinda freaking out a little.


It could be your phone. All my machines at work and all at home have fixed addresses. I give the machines higher numbers so that things that I have little control over and usually self-assign with lower numbers don’t interfere.

These days, it could be the damn refrigerator . . .

I think I found it. The command in the terminal as it turns out is not so robust. I was able to update the app in my phone that controls my router and found the culprit. A printer - but the funny thing is, the printer was showing the wrong IP address (an old one I guess?) on its interface, it was the first thing I checked days ago, and double checked a few times since then (sure sign of insanity, I know). After the phone app update the app showed an IP address for the printer different than the printer showed - the old mac’s IP. Fucker. Had to go into the manual IP address function in the printer - which CRASHED IT, lol, then a reboot and a fresh new IP suddenly emerged on the printer interface which now matches what the app says. Strange days indeed.

Still no network access on the new mac looking back to the earlier mac and its flame goodness. Hope to nail this down. Restarted all the service monitor goodies, next I am gonna just power both down and try again.

Thanks Tim.


1 Like

I thought for sure it was the refrigerator . . . .

1 Like

So Flame is genuinely quite particular with ip addresses. You ought to be manually setting static IP addresses for your Flames and other critical devices for this very reason. I highly recommend some basic home networking with separate VLANs for your work/personal/family data.

This was probably my fault at the end of the day - I got lazy, my new ups needed 48 before I switched plugs - my modem and router were still plugged into surge only - I never switched them to battery backup - then a blackout, (ah trees, you giveth and you taketh away). This issue seems to date back to that now that I think about it. Went from one giant ups to three smaller units - was more cost effective than replacing the giant battery on the old unit I have in a rack in the basement. TMI?

had an almost identical issue on my mac last week.
Due to a power failure over christmas, the entire office had crashed and rebooted. When i got to my mac it was refusing to see the network. It was setup with a static IP, which is ring fenced by our IT dept specifically for me. According to the error message that IP was already in use so i could not access it.
IT tells me that the only device using that IP is my computer (and the machine name they read out agrees).
No matter what we tried i have been unable to regain access to that IP and have had to give the mac a different static IP.
Flame seems to be working ok - but 'm not sure where i would need to amend anything or whether it sorts itself out automatically.

Great! I was hoping posting this problem might be helpful to someone else.

In a terminal window, you can type the command:

arp -a

This lists the machines on the network but I guess not the ones that are conflicting? I could not see the printer when I did this command - nothing seemed to be using the IP address I needed.

The fix was looking in my router’s control panel - there I could see what was what. The printer was showing the wrong IP address while using the one I needed.

I believe the static IP relates to the license or maybe the stone? I forget. Hive mind?

thanks ralph - just tried that arp -a and it returned every ip address except for the contentious one!. Checking routers is for the IT dept (but i have little faith in that working).

1 Like

Typically the best way to avoid this kinda stuff is to set the IP addresses manually for every device, or set the dhcp reservation pool to be a different than anything that does have a reserved manual IP.

1 Like

as i said - my faith in the iT dept is very limited!

That is an awesome tip. Thanks @randy!