Macbook Pro M1 Max, Flame install using the system disk as the stone/storage?

I know, I know, it’s not best practice, but has anyone successfully got Flame (2022.3) running on their Macbook Pro M1 Max when selecting the system disk as the stone/storage?
It’s obviously been ok to do that on Intel Macs, but the engineer from the Flame reseller I’m using is having a nightmare getting it to work, and he’s running out of ideas… As mentioned elsewhere, we have disabled SIP before install and re-enabled it after install, but still no luck. It installs and runs, but the backburner will not export and refuses to work.
Firstly I just want to know if it’s even possible on silicon Macs and if so has anyone done it?


I just did a test on my M1 laptop and it worked. I made a new project, pointed to a folder in my Users/andy/Documents/ directory and it booted and could cache media.

So it is possible. Sorry I can’t be much more help than that.

Did you check that flame and all of it’s related services have full disk access in system preferences?


Yeah done that Randy, even turned off SIP first before install, and then turned back on.

Andy, that does seems to match up with what somebody told me earlier. They had put it in their Users directory and claimed it worked, so I think you may have the answer. When I get to have a look I’ll report back.
Thanks both for your help!

yes it works I have it setup both way on my laptop to local stone and wire and external drives, nothing I did that was super out of the ordinary so curious why you all are having such a difficult time, I am clearly not the brightest engineer out there.

Ha, not all, just me!
Interesting… What location on the system disk have you selected for the storage?
The engineer who’s been looking into it can get it to install, but the backburner just will not work at all, keeps returning an error.

oh if its a backburner issue I bet its the airplay conflict on the same port , I think its pretty well documented if you search it , just switch off airplay.

1 Like

Oh right, I’ll check it out, thanks!

***Update… I reinstalled the OS and then it worked as expected? Didn’t think that was going to be the solve, but glad it was. Thanks for your help…