MacOS Permissions / Volume Not Mounted Issues

Hey all!

Wanted to run this issue by you and see if anyone has a better solution:

  • new Flame 2023.2 installed on a new Mac Studio
  • everything seems fine
  • try to import a clip, caching fails
  • went through permissions, tried giving more access to services
  • all of a sudden, I can’t open the test project or create a new one
  • Create new project dialog says: Volume is not mounted
  • no mater what we tried, couldn’t get it to work
  • even deleted my local account and created a new one
  • however, everything works from Admin account, my local account does not have Admin access
  • finally, we deleted the Storage folder, created a new one and that worked

Anyone encountered this issue? Would like to know if there is a better solution than having to create a new storage if it happens again.


did you go through System Preferences/Security & Privacy/ Privacy tab then select Full Disc Access and after entering your password, scroll down the list of services and tick every flame related one? (AdskAccessServiceHost, iffsWiretapServer,Wiretapgateway - there may be others but i don’t remember)

that might help!

Thanks! Yeah, pretty sure we went through all of those.
Main question is why would adding any access or permissions “unmount” the Storage Volume.

1 Like

not a clue!

just remember having to allow all those sevices to have access before i could see drives and projects and do anything in Flame.

Also worth checking you did the same in the Files and Folders settings (just below the Full Disc Access settings)

1 Like

So… not open up any old wounds here or anything, but did you ever get this resolved @Igor ?
I was trying to help a colleague Flame on his mac and his issue seemed to be that the drive wasn’t mounted… but it was mounted… What I found was that I could see the drive mounted on the mac desktop. Let’s call the drive “Flame Drive A”. I could clearly see the drive on the mac desktop with the label “Flame Drive A” but Flame couldn’t.

When I went to terminal and ran “df -h” I could see the drive was mounted, but the mount point was listed as “/Volumes/Flame Drive A 1”. For some reason the drive mount path and it’s name were not the same. I’m not sure why this occurred. Usually in MacOS, if you see a “space-1” after the name it’s because it’s a copy or there is already something using that name. I couldn’t see another partition mounted or any reason that the mac added " 1" to the mount path… but it definitely did.

So I edited the path to the media storage volume to include " 1" and then the project was able to load without issue.

Maybe someone else has seen this before?

Thoughts? Feelings?

I genuinely think this is a Mac thing and not a Flame thing, but if you run Flame on the fruit computer… you might run in to this.

1 Like

Here is the fix last time this came up:
To avoid this behavior, remove stale mount point and reconnect managed media

Note: Always be sure of what commands you are running. The below procedure is a permanent action and can have consequences.

Via terminal, list current mounted drives in /Volumes

ls -al

Look for any drives with " 1" at end of path

drwxr-xr-x   2 flame  staff   64 Oct 25 14:21 AutodeskMediaStorage
drwxr-xr-x   2 flame  staff   64 Oct 25 14:21 AutodeskMediaStorage 1

Verify that drive is mounted incorrectly with ‘mount’ command

mount | grep Volumes

Relocate stale mount to /var/tmp

mv [mountname] /var/tmp/

Create symlink to new [mountname]

ln -s [mountname]\ 1 [mountname]


ln -s AutodeskMediaStorage\ 1/ AutodeskMediaStorage

Restart Stone + Wire

/opt/Autodesk/sw/sw_restart all


Thanks @randy and @motoronlysync ! Much appreciated!


Yeah got resolved, TBH … IT ended up handling it. I believe they had to mount a new Volume and trash the old one. Has been working fine since … knock on wood.

1 Like