Stone and Wire won't start after upgrading to 2021.2

Anybody seen this?

Hmm…any networking changes…new IP addresses, different frame stores?

I think something got automagically screwed up when I upgraded to Big Sur. I’ll screw around with my networking. Probably need to manually put my fixed IP address back at the top.

Did you happen to figure out if it was the Big Sur upgrade?

Hello group!

Latest version of macOS enforces security policies for many aspect including disks. This issue might be related to the fast Flame does not have the permissions to read the storage location. Just visit System Preferences and make sure Flame ad its services are allow to read your volume and there you go.

Security is good until it is not! But most of the time it is, unless when you forget your keys in your car and after 5 minutes your car decides to lock the doors :wink:

2 Likes

Hi @Slabrie , is there a master list somewhere of flame components that do require permissions?

Hello Randy!

We do not have formal documentation about the security options for macOS but we just added the following text on our knowledge base here: Files appear in the macOS Finder but they are missing in Flame MediaHub tab | Flame Products | Autodesk Knowledge Network

When you mount an external disk on macOS, a unique identifier (UID) is created and you are ask to allow full disk access a dialog should be shown asking you to allow permission for the various services like Stone+Wre, Dlmpd, Wiretap Gateway, etc. Then Flame can access the content of the disk.

If you eject the disk and re-mount it, a new UID will be generated BUT macOS might not show you the access dialog and you will probably not be able to see the files in Flame (but Finder will be fine). To solve the issue, do the following:
-Go to System Preferences
-Security & Privacy
-Privacy tab
-Navigate the list of item and look for Full Disk Access
-You should se the following uncheck items:
-DLmpd
-sw_dbd
-sw_serverd
-iffsWiretapServer
-wiretapgateway

Check them all and there you go.

3 Likes

Ahhh yesss, this happened to me now that I recall. I opened up flame by clicking the icon at the bottom and then my Prores QTs were checker board. Nothing popped up for flame to have permissions. But when I opened up Flame again later on in terminal, then all the privacy settings popped up that I needed to check (like you mentioned in your post) and from there I was able to see my Prores QTs.

Bookmark the URL for future reference and share it with all your friends :wink:

1 Like