Motion Vector Pass

I have a beauty and motion vector render pass that i have pulled into Batch (using flame 2022). I want to use the motion blur which is embedded in the motion vector pass in action, but don’t know how to do this. I have added the Motion vector node to action, then with the beauty surface selected pulled out a motion vector map to the schematic. I’ve changed motion vectors analysis to forward/backward and selected the motion vectors render pass button. I’ve tried playing with Effect, softness but nothing seems to work.

Thanks in advance

If I understand correctly, there are a couple of options:

• Turn on Motion Blur in Action

• Use Motion Blur node in Batch, with your footage or render as the front, and the vectors as the vector input. Be sure to set it to “samples”, 0.5 shutter is physically correct, and depending on the footage, maybe around 20 samples.


I tried both methods and something is still not working. The Motion Blur node, is not showing an image when I hit F4. Thanks a lot for your help I think I’m heading in the right direction.

Looks like you have the motion vectors plugged into the matte input? And also- you have a resolution mismatch which is ok I suppose, but that action is 8 bit and I’m guessing you don’t want that. I most always apply the motion blur for cg before layering it up in action.