Using Action motion blur with motion vectors track

Hello comrades. I thought I had found the way around this a long time ago, but it must have leaked out of my memory hole. If you have a motion vector tracked surface in Action and enable Action motion blur, the mblur is all whack and not right.

I can of course output the vectors and add motion blur in Batch, which looks correct - but I’d rather be able to do it in the Action comp.

Any thoughts? Thanks.

You have to make sure you have “Motion Vectors” enabled under Render Pass in the Motion Vectors Map and then parent the Stingray Motion Blur shader to your camera and it should work.


There it is. Thanks for retrieving this from the memory hole. It seems that the default Exposure setting with SR Mblur at 0.5 doesn’t yield as much blur as the .5 setting in Action mblur or Batch mblur. Cranking to closer to .75 or so seems to match better…

Yes the shutter settings definitely don’t match. Eyeballing is the way to go.