Mouse trouble with CentOS7

Hi hive,

I am using Flame 2023.3 on CentOS 7.6 + DKU17.3, and the other day I had a problem that I cannot click the mouse (including tablet) on the Gnome desktop after starting the machine.

↓The following is the details of the problem;

  • Except for mouse clicks (cursor movement and keyboard), everything else works fine.

  • Gnome desktop is not working, but if I start Flame (Alt+F1 to start from the application menu), I can click on it.

  • It is not clickable when the behavior is such that another window pops up, but once I move the focus of the window, it is restored.

  • I have tried deleting all gnome-related configuration files for the user and rebooting, but it does not seem to be a problem with user-level configuration files, etc., as it does not work even if I log in as another user. By the way, the mouse works fine when logged in as KDE.

I have tried various google searches but have not been able to solve the problem in my environment.
In fact, I have archived all projects and moved them to my Mac, and I am ready to reinstall the whole OS and move to Rocky Linux…

If you have any suggestions, I would appreciate your advice!


Upgrade to RL 8.7. CentOS is EOL. No point in trying to make it work, it’s dead.

1 Like