Panning timeline jumps when logged in remotely

Hi All

Logged in remotely using RGS/ HP ZCentral

Every time I use space bar to pan the timeline, the whole edit jumps so that the positioner is under the panning hand icon. I’m used to it not jumping. On my own mac system it picks up from wherever you press down, and so you can navigate smoothly.

Is this a pref, a bug, a remote thing, a flame/ linux difference?

Problem is it’s very hard to work!:slightly_frowning_face:

Thanks All!

I had that issue. Was impossible to work. Solution for me was to be linux to linux. The jumping happened when I was Linux to Mac. I also picked up pressure sensitivity for paint. I do not remember if creating a linux partition/ linux bootable start up disc on a Mac solve the issue of the timeline moving unpredictably or not worth a try. I have a little hp elite desk running ubuntu and that has been working great.

Thanks, I don’t have linux here I’m afraid🙁

One thing I’d try, exit the HP Z Central Session, enter the HP RGS Receiver Preferences, and under Hotkeys, make sure that Send First Key is enabled. Space-bar pan is a multi-hotkey…umm…hotkey…and these kinds of hotkeys are notoriously challenging for pcoip/rgs sessions.

If this doesn’t solve it, I’d check in your local sysadmins, as I’m sure they’ve encountered this recently. Likely the staffers have thin/zero clients but I’m willing to be a lot of freelancers don’t. Whilst it is true that using a Linux-to-Linux for HP Z Remote boost is better, it isn’t a requirement for a good experience.


Thanks Randy. Checked prefs. No luck yet…


what Randy said…and to add to that Im also using RGS on my iMac to linux at work and noticed it dies the same thing…and also Ctl + space and also sometimes when you typing one letttttttttttttttter will stickkkkkkkkkkk. I haven’t tried Linux RGS to Linux yet only from my iMac.

Hi, thanks for the input!..I meant to post back on this.
It’s a bit of a weird solve but you have to plug in the same model of Wacom board to the Linux box that you are using on your remote mac. I’m on ‘intuos pro’ and they had ‘touch 5’ plugged in. As they switched problem was solved. It took a lot of investigation! Hope this helps, as it I really could not do any work the way it was.

If anyone knows how to make my ‘command’ key work as a ‘right click’? I’m all ears!




Ah. The ol Wacom switcharoo. Forgot about that one. Yeah whenever controlling a remote machine ya gotta have the same peripherals. Keeping a pth 660 and a pth 650 around is always a good idea.

1 Like