Relinking problem

During Lockdown, i was working at home and had taken duplicates of some files and folders used for every job we do. Now months later back in the office, I’m having some big problems relinking files when re-opening these projects from home.

All the video and audio comes across, but i have a large BFX used for containing all the possible combinations of store tags to add to packshots. These refuse to reconnect most of the time.
the main error messages i get are these -

WARNING: Linking GFX_Logo_ to GFX_Logo_alpha failed because media duration is too short after consolidation.
and
WARNING: Cannot link all events. (very helpful!)

I have no idea what this means as all these graphic files are single frame durations to begin with! I have tried selecting every combination i can think in the Match Criteria.
The files are a combination of psd and png’s…some of the problems are old psd’s which used to import with the very helpful name Flat & Flat_alpha…but i can still see the correct name under “Tape” so its definitely findable with the right criteria

Many are even showing the little green tick that its found on the left side of the consolidate window but refuse to connect.
I have even got a file conversion path setup in flame preferences but i still cannot get these files to relink.

Any suggestions please?

Have you tried setting the Still Duration (MediaHub > General) to something overlong, and then bringing the GFX into your project? Then linking to them there rather than direct to your storage? I think I’ve had this before, where it only sees a single frame on the storage, and that isn’t enough media to populate the clip in timeline/BFX etc.

1 Like

not tried that…will have a go.
thanks

is there a way to relink a timeline (or batch) to the Media Panel?
I can drag all the correct files into Media Panel - but then getting the timeline to recognise them as replacements for the files is not something that i can figure out.
I can replace each shot manually - but that negates the entire point of Conforming!

If you switch to the conform tab, then you can right click on a reel and choose “Set As Conform Search Location”

Now you should be able to relink

great, thanks - its worked for some of the graphics but its getting totally thrown by any alpha channels (including from psd, png and prores 4444) and still showing them as being unable to connect.

Hello Lightningad –

Whenever I conform a timeline I always consolidate handles to 0 (zero) before I do a relink. It seems to me that Flame is internally compelled to relink to a source that has as many heads & tails as the camera original had.

Here in the US most color facilities deliver their grades with 48 frames head and tail so if your XML is from offline with many thousands of handles, try a consolidate to 0 before you attempt a relink.

1 Like

Thanks Chris…i’ll try that…however the problem is usually png and psd graphics files. The video (multi frame) stuff seems to relink quite easily.

From looking at your Conform tab screenshot, I would expect that setting Match Criteria to File Name (with “Strict” unchecked) would do the trick.

It’s especially curious that you’re getting 4-6 potential matches on some of those segments. Any chance you have duplicate copies or aliases of your source files in the directory you’re searching? Or maybe conflicting path translations in Preferences?

One other thought comes to mind… perhaps there’s a mismatch between how those graphics were originally imported and your current import settings (Multi-Channel Clip, Ignore Alpha Channel, Create Matte Container, Matte Container with Comp, Include Alpha Clip)?

Its been a problem for me for as long as I have used Flame!
I have tried every combination of possible settings on the import options. It did this before we had the multi layer option. Its usually down to multi layered gfx files with un named layers…that flame imports and calls “flat”, then gets upset because every file has the same name.
Im going to play around with some of the myriad ways to save a batch/project and see if theres a better way. I’m probably doing it wrong as i had no guidance when starting out, and bad habits based on other apps can be hard to change!

Unfortunately I don’t have any solution, but I share your pain…relinking to anything with an alpha channel always feels like a roll of the dice. And I’ve had this quite a bit on just restoring archived jobs to the same workstation (so not really moving any media locations).

Interesting thought about psd layer names, but I would think the file/container name SHOULD provide the necessary file path. I’ll have the same issue with quick times with alpha and there’s nothing we can control there.

Super annoying.

1 Like

Not sure if this will help your situation but I recently had a conform issue with a bunch of graphics with alphas and I found that the relink worked better when you go into the conform tab then drag all the images into the conform folder in the media list.

1 Like

I’ll try that out…thanks John