Requested service not available error

Anybody know what the cause of this is? And hopefully how to fix it.

Screenshot 2021-11-13 at 11.36.17
Has

Nobody?

I wasn’t sure so I stayed out of it but since you a pushing :wink:

I suggest that it is unable to login to your Autodesk account.

Is it preventing you from running Flame?

And what is the context? When do you see this message?

After clicking on single user, the sign in box comes up for a split second, then this comes up. This is on a mojave update from high sierra, so wondering if it’s a security thing?

The more information you can provide the more likely someone will jump in…operating system, Flame version, what you are doing when something happens, etc. Good luck.

It’s an imac, Mojave update from high sierra, one of our freelancers using one of our licenses, Flame 2022.2.

Check the security prefs are all accessible to the software.

Thanks John, I’ll pass it on.

So, full disk access is enabled under security. Anything else we should check?

Everything Autodesk/flame/IFFS in files and folders within security settings

Start flame via terminal rather than clicking on the icon, then a bunch of preferences will pop up and might help you with not getting this error!
example: /opt/Autodesk/flame_2022/bin/startApplication\

I’ll pass it on.

Tried the terminal route, same result.

I found a couple things: not sure if they’ll help!

(Says Autocad, but check it out )

https://www.cadforum.cz/en/connection-error-to-autodesk-360-service-is-unavailable-tip8686
maybe it cant connect to your browser to verify your license?

Thanks Amanda, I’ll pass it on.

1 Like

Unfortunately, none of those options helped.

1 Like

Id open a case with support. Perhaps if you are running a license server there could be an issue. Also, if you are running older hardware there may be a system requirement thing? Unlikely, but possible.

sorry for bumping an old thread. I just got this error. did you manage to solve it?

No, my colleague ended up reinstalling OSX.