Sapphire OFX Install Issue


I am trying to install Sapphire OFX into Flame 2022.3, and can’t seem to get it running. I previously installed Mocha without any issues.

What happened – I began the Sapphire install from the GUI, but it never completed. Stalled out after 10 minutes. I quit, restarted the system and tried again. Now I get the Unable to Install message every time. Not savvy enough to know how to fix this from the shell.

Any words of guidance? Much appreciated.

Are you running Linux? If so: rpm -e SapphireOFX-2022.020-1.x86_64
I think on a mac, there is an uninstaller that should be in: /Applications/GenArtsSapphireOFX

Linux, yes. I tried the rpm line, but got ‘package not installed’ in return. Perhaps I need to find the folder it was installed in? Sorry, not sure where to find it.

Hi Nick
It might be an issue with gpu support… I had to disable mine and use cpu on my Linux box that had an RTX A5000. I can’t remember how but there is plenty of documentation out there on how to do it

Thanks, will take a look and see if I can disable. Still running older NVIDIA cards which previously worked fine with Sapphire. Also put a request in with BorisFx to figure out what’s going on.

Got a fix, per Boris rep–
I had to reinstall, using the command line, not GUI.
I was told to add the flag, --force. It will reinstall it, even though it detects an installation already.

1 Like