Sapphires not working

My Sapphires crash my flame these days. My Cinesys engineer says there are no indications it is a flame problem. Anyone else seeing this?

Please provide more info. Hardware, flame version, sapphires version, when it crashes, what happens in the app shell, etc.

Crashes on both Flame 2022.1. and 2022.2. on Linux. The older sapphires and the new ones
crashes when I apply on OFX in timeline and select the shader I want.

Workstation: Super Server 0123456789
CPU: Intel(R) Xeon(R) Gold 6234 CPU @ 3.30GHz, 32 active CPU(s)
RAM: 192621 Meg of RAM
Graphics: Quadro RTX 6000 Driver: 460.91.03
OS: CentOS Linux release 7.6.1810 (Core) - 64bit OS
Kernel: 3.10.0-957.27.2.el7.x86_64 DKUversion 16.2.0-1
Config: DKUversion 16.2.0-1

It seems like this started happening here pretty recently, between upgrade. I had a couple months with no jobs were I wasn’t using them. Then the next time I tried…crash…

Have you tried re-installing the OFX?

Definitely try reinstalling the Sapphire OFX with a latest version.