Shared Project weirdness

on Flame & Flame Assist 2023.0.1 - have set up a shared project using Aces on the Flame.
Luke is accessing the project on Flame Assist. The original RED footage is on the raid connected to the Flame, and the new BRAW fooatge has been uploaded via Flame Assist to the raid attached to the Flame Assist.
The machines are connected via 10gb ethernet
Editing is working as expected. However - we have been unable to export any video from Flame Assist. When we try - the export percentages rise as the file gets exported, but once its finished, there is no file in the folder. We have tried with footage from the Flame, and footage stored on the Flame Assist - neither exports. When opening an older unshared project created on Flame Assist, we can export into the folder that the shared project cannot.

Its the first time we have actually tried shared project workflows, so its possible we have set something incorrectly. I did notice the Wiretap was showing a red light in System Monitor, so restarted it and restarted Flame - made no difference.

Any suggestions what we can do to fix this problem?


Have you looked at the permissions in system prefs on the mac. It may not be allowing to write the files.

If that was the issue, surely we couldn’t write files from an earlier project into the exact same folder…which we can do?

I’m also wondering if this might be an unforeseen consequence of having ad support work on the two macs last week…we were having problems seeing each machine from the other, and support spent some time in Terminal!