Sony RAW

Has anyone had issues Debayering Sony RAW mxf (Venice X-OCN) files to their full resolution? The native resolution of the clips is 5674x3192 - flame is only allowing me to debayer at UHD res. I get a “can’t initialize codec…” error message when I try to go to the full 6K debayer.

I’ve tried these files on Multiple macs (Catalina and older OS’s as well), latest version of Flame and some older versions. Linux tests as well, all yielding the same maddening results.

Any ideas greatly appreciated!

I’ve used 6K Venice X-OCN just yesterday.
Need to set debayer resolution to FULL.
UHD is just for F65 or such…
And Tipp: use HIGH Quality. Helps with chroma aberration.

Make sure that you’re on latest flame version. The Venice’s firmware seems to got updated in the last months. In 2020.3 the camera metadata were interpreted the wrong way. But 2021.1 fixed it.

1 Like

Ahh! Sometimes it’s a nice simple solution with a side of operator error. Thanks so much!


Glad to help :slight_smile: