Stone and Wire complaining after every reboot

Yo. Lately on both Centos 7.6 and 8.2 for me I’ve had Flame 2022.1 ish complaining about stone and wire on launch after every reboot. I stumbled upon this Autodesk Knowledge article and this solved it.

1 Like

Gross. If that is happening there is very likely another issue causing that. BTW… Stone+Wire needs to die. It is the cause of most problems with Flame, and the thing that everyone is always afraid will magically corrupt itself.


I believe its just a boot order thing with my nvme framestore, but could be wrong.

cool thanks I have the same issue. Even though o my test linux flame my boot drive is on the same drive as the Framestore … will try this fix, neat!

Has anything changed on your network? Are you using dhcp or static IP? Do you have any network ports that are active on boot of your machine with no network cables connected?

i run dhcp but my flamestore isnt local? Ill try this fix after vacation :slight_smile:

and tes i do have a leftover 1g connection that has no cable plugged in also

1 Like

HI. I’m trying to apply the autodesk’s fix. I’m not sure about “what” rc.local I have to edit. There are several rc.local in the system. Maybe they’re symlinks, but I’m not sure. Also, all of them contains a warning about the deprecated use of the file.

And also , should I expect add only "sleep " line, because the rest of the lines are already added?. In my rc.local files , the excerpt “added by dku” is completely empty.


I edited /etc/rc.local

And added this since I’m on flame 2022.

sleep 25
mount -a
systemctl restart nfs*
systemctl restart adsk_sw

Ok. Thanks. Done. I had that annoying warning. Let’s see if this fix it