Timing greyed out!

having yet another weird problem in Flame 2024.1

I need to offset a whole bunch of clips using the Timing settings in Batch, only its greyed out, and i cannot seem to un-grey it. I was looking through some of the options, selected Show Selected, and suddenly it showed nothing but a greyed out box. I restarted Flame and the Timing Box was selectable again but the instant i opened it, I could see the option was set to Show Selected, i could not change it, and if i did select a clip to show, the Timing options shut down again.

anyone seeing this?

Did you try selecting the clip on the timeline instead of the batch schematic? I’ve found it fiddly that way. Although not being able to change to show all seems a bit odd.

no - it was all being compiled within a Batch - no timeline involved on this.

It was cured after yet another New user pref file created!

thats my third in two days…something seems seriously screwy on my current version of Flame.

I meant the timeline in batch that you see when you select Timing. But if the new user fixed it, so be it. That all sounds funky. I’ve had very few issues with 2024 of any serious note. The big one is the audio pop at the end of mp4’s if you export in the background.

I have been having a world of pain with gmasks, text nodes, 3d Text in action, all behaving very oddly, and even problems trying to click/drag scaling changes on the toolbar only moving in one percent steps per drag!
I even uninstalled and reinstalled 2024.1 and that fixed a couple of issues but more seem to be appearing each day.

Is that why you are replying at 10pm local time? Ouch. I hope they can work it out for you.

No…sat at home and noticed your reply on the ipad. I don’t do lates unless it’s absolutely, end of the world necessary.

The controls inside the Timing view are greyed out unless a clip is selected within the Timing menu itself by clicking on the clip proxy at the left of the Timeline display or on one of the segments.

Selecting a clip inside the Batch Schematic doesn’t automatically select it in the Timing view, but you can Alt-Click on a clip inside the Batch Schematic to do it.

It would make sense to automatically perform the selection when the Show Selected option is selected. Please submit a General Improvement request for it at flamefeedback.autodesk.com

Hi Fred,

i think the problem was being caused by corrupted user settings. Once i had made new user, the problem went away.

I have been having a lot of those this last week!

It was not the controls inside the Timing that was greyed out - it was the Timing Button itself that was greyed out - i could not select it to access anything within it.

1 Like