Today I learned…

Sadly only when importing it stays, tried getting a good use for it but as it’s an illegal character inside flame it seems impossible, as it just becomes a ‘_’, (Don’t know whether a script would bypass the illegal character input somehow maybe, would be great)

1 Like

Yeah in the old days you could crash flame if the filename started with a $

Tim, I would give anything to watch you as you try this. It’s going to light your life up.


Funfact: Pythonscripts actually do bypass the illegal charactercheck, so it works also from inside flame :smiley:

This also works for reels, so if you rename a reel to folder/subfolder1/subfolder2/subfolder3 and export it, the clips inside the reel would be in that folder directory.

Also as it’s an illegal character, no guarantees it will kill something or the project when archiving or restoring, too xD

1 Like

@PlaceYourBetts I think this only applies to the wide monitors you’re working on as on my 16x9 monitor, they always drag in the same size

Today I learned the tracks on a sequence can have different resolutions and aspect ratios. I was resizing an edit from a 6.67 to 1.78 and when I moved between tracks the output changed.

I don’t really like the TL FX Navigator thing over to the side. Thanks to @hollymclean, I found a workaround:

So this isn’t something I learned today; I’ve known it for quite some time. But I was looking through some older requests and I noticed one in which it was requested to have more than 2 decimals of precision. Flame actually does 8 decimals. Just type it in. It’s just that you don’t see it in the UI. In the channel editor you can see 3 (I thought it was 4, not too long ago) The interface will round it up or down to 2 or 3 in the UI, but if you look in the ascii file of an action setup you can see all 8 places, although there is some funny rounding in the last 2 I don’t quite get. So if you want to get more than 2 decimals of precision, just type it in. It will be there.


This may have something to do with it being floating point but I’m certainly no expert.

1 Like

can you share how this works?

Hi Jeroen - This may have been a mishap. I grab a few screen grabs when it happened because it caught me off guard. Usually a resize forces everything to the timeline spec and it didn’t in this instance. I tried to replicate it his morning with no joy.

It could have been a nice feature.

1 Like

Interesting! seems more like a bug but could have been a nice feature!

I’ve had the colour house/DIT/whoever mis-tag clips as anamorphic.

Today I learned that setting up a color correct with the 3 rgb channel value this way allow to have a superhelpful tool to detect dust. Using now as a final context and save to user for quick end result preview.


Dust? What’s that?


If you save a few nodes in your project/user bin you can call on it when you TAB + Space



As of 2024, paint brush offsets work in integers.


So this should reduce the softness @ytf ?


To be more precise:

  1. We are now rounding the offset values when they are set from the viewport using the Ctrl-click workflow.
  2. We are now incrementing to the units when you drag in the Offset X and Y numeric fields.
  3. The Offset X and Y values are still float so it is still possible to set a decimal value in the numeric field.

Those changes were indeed made to reduce the introduction of softness in the image.