Turning off shared libraries

As above, can we do it?
I’m getting lots of quite long freezes when it’s refreshing shared libraries. I’m the sole Flame artist here, so no use for them.

Preferences/General/Media Panel/Shared Libraries/Refresh - default is 60 seconds… I think a value of 0 will keep it from refreshing. If not make the value as big as you can.

Cheers Sinan, I missed that!
I’ll try 0 and see how it goes.

just delete them.

Theres nothing in there, so nothing to delete, as I said, I don’t use them, but Flame still refreshes them.

So setting the refresh time to 0 seems to have fixed it.

1 Like