When I run flame 2022.1 action node on BigSur (11.6.4) it crashes (not responding)

Hello ~
I am a non-English speaking user. This article was written using a translator.
Please understand my English is not good

A brief introduction to the equipment I use
Hackintosh
macOS: BigSur 11.6.4
CPU: i9-9920X
M/B : X299 UD4 pro
GPU: RX 6900XT
RAM: 128GB (DDR4)
S/W: Autodesk Flame 2022.1

Recently upgraded from Radeon VII GPU to RX 6900XT, MacOS also updated from Catalina to BigSur
But the update caused a serious problem
If you press F4 (Result view mode) on the Action node, the Flame goes into ‘Not Responding’ state.
So Flame doesn’t work anymore

It is the same even if you completely uninstall all installed Flame and install a new one.
This phenomenon is also the same for Flame 2021~2022 (including extended version) versions.
Only Flame 2022.2 version works normally
I don’t have Flame 2022.3 version so I haven’t tested it

Is there any user with the same problem as me?
Do you have any solution?

Thanks for your interest and reading.

I’m sorry I’m no help here. But I ran a hacktosh for a while, and never really got flame to run correctly. I gave up and moved on. Now I’m not saying that there isn’t a solution to your problem. It’s just I never could find one.

Good luck!

Hi there. Unfortunately I am unable to help either. Likely you’ll have an uphill battle trying to solve this. The amount of variables is staggering and with an unsupported configuration, it’s a scary position to be in.

Good luck!

1 Like

I hope you find a solution. But my experience has been that the way to go is strictly with supported systems. Anything else carrys the risk of not really being the “Flame” experience. It’s worth the extra cost in my opinion.

I would suggest downgrading to Catalina from BigSur. Hackintoshes generally have issues with newer macOSes, until they are smoothed out.

All the best of luck.

Hi @memory02,

As randy said, running Flame on a Hackintosh can quickly become a roller-coaster ride.

Out of curiosity, did you check if the RAM and VRAM in the Flame Resource Manager match what is available on the workstation?

One hypothesis is that Flame cannot correctly detect the hardware on the workstation. It is something I have seen with many users running Flame on Hackintoshes in the past.

Best,
Yann

1 Like

I have Flame running on a hackintosh, but still on Mojave and it runs fine, more reliable than the linux box.