Flame 2022.2 Now Supports macOS Monterey

Hey all,

Flame Family 2022.2 now supports macOS 12 Monterey. :tada:
Learn more about system requirements here: Flame Family 2022 release system requirements | Flame Products 2022 | Autodesk Knowledge Network


That was fast!

Anyone jumping on this?

I would love to, but, I believe that Monterey doesn’t support version of Flame PRIOR to Flame 2022.2 and I’m running like 73 versions of Flame at the moment. As soon as I can, though, I will upgrade.


I’m upgrading my home system this weekend.

I’m already on it on my laptop for testing purposes, and it’s working fine so far. I will switch to it on the main machine after porting the projects from older versions.


I’m waiting for the universal control to roll out. Then I’ll probably do it

1 Like

Upgraded to Monterey today on an iMac Pro. 2022.2 has worked fine so far, as well as all Sapphire OFX plugs I’ve tried.


Unfortunately I did update and completely missed part about old versions won’t work . So far only 2020 have problem. Did anyone have fix to make 2020 work other than removing Monteray ? Mac OS reporting problem with Python.

1 Like

I doubt that’s a battle worth …uhhh… battling?

Im getting IFFS Wiretap error message.

Series 12 Thirteenth Doctor GIF by Doctor Who

I wonder if anyone successfully run dual boot with Big Sur and Monteray and will this affect stones or any other Flame functions

Everything older than 2021 wont work . 2021 works fine too . Well its starts I didn’t run for long

any follow up on this? im on the fence lol and dont want to move these last two projects to 2022 yet.

follow up on -what?-

Hi gang, I’ve just updated my machine to Monterey and now when i get to the Flame project loading screen it shows no current projects… have I done something stupid? :-/

Hey Leon! check if Flame has permission to read your framestore and/or its mounted in the correct place still

Hey Taylor! Thanks for your assistance mate :slight_smile: My pegasus is mounted under /Volumes like normal.
I changed the read/write permissions for everyone using command + i
Doesn’t seem to have worked just yet.

I don’t know if I can be much help @leowoo

Check your Flame Setup is correct?

1 Like

Cool! Also check out in mac System Preferences → Security and Privacy and look if Flame has access under all the different categories (Full Disk access, Files and Folders etc)