Action 3D views

Hi All, I can’t seem to get the hotkeys shift-1 & 2 to work as action 3d views. I’m on a mac, but I’m pretty sure I’ve had the same problems in linux.
Is it me or is it a ‘feature’?

Mac hotkey stuff? You mean the keyboard prefs? I can’t see any conflicts there.

The same thing happens to me. I can get Shift-2 and Shift-4 for front and top, but for the love of me, never Shift-3 and side… Different machines, different users, all Mac… So, watching… :eyes:

Same here for as long as Í can remember, but just installed 2020.1 ( Mac) and suddenly hot key for 3d views a are working!!! Sorry I meant 2021.1

1 Like

I’m on 2020.3.1 and they definitely doesn’t work with a new user - I’ll remap them and see how that goes. Anyone able to use them on Linux?

1 Like

I think that this is a country of usage keyboard settings thing and should work if you switch to US keyboard settings? If you are on those already, then not sure what.


1 Like

I’m constantly switching between UK and US keyboards to get my tilde to work - doesn’t work on a US keyboard :slight_smile:

1 Like

I am not 100% sure, but I think there used to be a conflict with another shortcut (MK Result?) and we fixed it. To verify:

  1. Go in Action

  2. Open the Keyboard Shortcuts editor

  3. Sort the Keyboard Shortcuts column in the table display.

  4. Scroll to the Shift-3 entry.

Are there more than one shortcut assigned to Shift-3? If so, you may want to change the assignation of one of the shortcut to something else.

1 Like

Thanks for having a look Fred.

I can’t see any other uses / clashes for those hotkeys though I’m afraid. I’m using Flame 2020.3.1 update (2020.3.1.38) with keyboard prefs set to 109 key Mac - US English.

1 Like