Add Marker not working


Bit of a weird one, since I switched to Rocky Linux I’ve been unable to use my add marker shortcut. I use the standard smoke hotkeys so it’s not a custom one, it’s shift + right alt. It’s almost like right alt isn’t getting recognised but I know it is because if I press that on it’s own it marks an in point.
I’m on 2023.3.2

Anyone have any ideas at all?

Cheers. R

Are you local or remote?

Is Shift recognized?

Have you tried creating a new user from scratch?

Have you tried abandoning the heathen ways of Smoke hotkeys?



Melissa Mccarthy Fight GIF by Saturday Night Live


I’m local but connect via teradici.
New user hasn’t made any difference.
The right sided shift does work, just used it to do some caps.
I will never abandon the dark arts of Smoke hotkeys!
I’ve just realised that I can add segment markers (shift+right ctrl) but regular ones don’t work!!
Not feeling a lot of love for Rocky Linux at the moment

A month ago we were 2023.2.1 on Centos.
3 weeks ago we moved to 2023.2.1 on Rocky, and SHIFT+MARK IN (= add timeline marker) stopped working.
2 weeks ago we moved to 2024.2.1 on Rocky and it worked again.
Today the issue has re-appeared on one project on one workstation, but the op there tells me that MARK IN+SHIFT (in that order) still works to add timeline marker… although you have to add an in-point at the same time!

No remote access or anything going on here to confuse things.
Obviously all Smoke hotkeys, because we’re not crazy.

1 Like

That’s it, fixed.
So instead of shift+right alt it’s right alt+shift.
Slightly annoying adding an in point but I’ll take that when dropping markers while watching through.
Thank you @cicero

Not on Rocky… just brainstorming… this couldnt be the linux keyboard layout thing could it? Where you have to add Smoke English and move it up to take priority?

For what it’s worth, I am on Rocky Linux and it works as expected for me. And that’s using the superior Smoke keys.

1 Like

I’ve had issues with the mark in button too. My fix it was to repeatedly press the shift key, capslock, ctl and eventually it works again for a while.

If you have internet access, sites like Keyboard Checker could help you figure out if it’s an OS or Flame issue.

1 Like