Alt click for clip info not working

Hi All,

So I’m on my Mac but connected remotely over Teradici PCoip client to a Linux system. When I press alt and click a clip on my desktop I don’t see the little window that usually pops up to give me clip info. Does anyone know how to fix this.

The shortcuts list tells me this should work but clearly its a liar…

Any help appreciated…


1 Like

This seems to be a persistent problem. It happens to me using a hardware terradicci and I’ve heard from a few people that they had the same issue.

Long shot, but, what happens if you hit the button next to alt?

Odd thing is it doesn’t happen all the time.

1 Like

Even though I swear I tried every combo it now seems that cmmd alt is the winning ticket. Thx!

I don’t suppose either you know how to fix the print screen issue as well. I use print/scroll combo to toggle between primary/secondary trk but doesn’t seem to work with TeraDici. Gotta love remote workflow!

1 Like

So, the issue with the hotkeys isn’t Teradici, it’s the unfamiliarity with Linux and the Centos environment. What are you using, Centos 7.6?

I am unsure as I am remote into their machine. Anyway to easily check that?

1 Like

So likely the intermittent issue is the default duration from which either Teradici or your Linux OS treats a key press as repeating. Do you have a PCoIP Properties application? It’s been about a year since I’ve been in front of a linux box, but, its a small app that allows you to view session statistics, set a few other preferences…one of which I believe is a repeating key. I suspect that you are having intermittent troubles with a few combination hotkeys…like alt click, spacebar pan, etc. That is likely a Teradici Properties setting where you press and hold a key and it interprets that as many key presses, not one…or vice versa.

Theres other places to look in Centos for that as well, which is a solution for the "sticky keys’ problem described and solved here…

1 Like

I remapped primary and secondary to 1 and 2 a few years ago when someone recommended it (I think GP Malone) and haven’t turned back. I find it much more ergonomic.

Hey Jamie,

Thanks for the suggestion. I will try that. Does that not create other conflicts? Did you have to remap other keys that were using 1 and 2?


Post a screen grab of your desktop/application launcher and I’ll be able to tell. It’s probably Centos 7.6 with K Windows, but could be Gnome.

@Shauna you know, I’m not sure, nothing I use as often as primary/secondary.

Well I’m going to give it a go regardless. Thx.

Did anyone make any further progress on this? For the last few months we’ve had similar on only one of our 3 x main Flame suites (all are Flame 2022.0 on Centos 7.6, Smoke hotkeys), but on site, not via remote access. Examples:

ALT+click clip for info = nothing
ALT+open/close folder in MediaPanel = nothing
ALT+ESC for FreeForm View = working
SHIFT+ALT+click Batch node for spiggot = working
PRINTSCR for Primary Track View = nothing

We’ve tried new keyboards, new Users etc. It’s doing our heads in.

Ah. I got you. Basically you have two key configurations set in the operating system that are keeping flame from using those hot keys.

I haven’t touched Centos 7.6 in a long time so this is from memory this might be a little foggy

To solve problem number one, you need to go to the application launcher, open up system settings, and look for a option for Windows Behavior. Look for an option called ALT or Meta Modofier Key. currently it’s set as alt as the modifier. Switch that to Meta and save.

to fix your print screen, again open up application launcher go to system settings and you’re looking for a window that I believe is called keyboards or keyboards and shortcuts or maybe just shortcuts. and the left-hand side is now going to be a new option called global shortcuts. Once you choose global shortcuts, they’ll be maybe five or six pull down drop-down style menu options. in one of these drop-downs, I think it’s either KWin or KHotkeys. look for the entry of print screen and you can disable that because it’s currently set to take a screen grab of your operating system. Once you set that to none, your print screen in flame will work fine

1 Like

Wow. Thanks @randy - you fixed it and your memory is scarily accurate. Thanks so much! :grinning: :+1:

Back when I had that problem, I got around it by reassigning the hotkey to become my back pen button. I’ve come to really like where this function is now! If you search the hotkey editor for “Clip Info Under Cursor”, you can change it there.

Good luck!