Macbook pro en0

Hi, I am having a problem trying to get the backburner working on my Macbook, the ethernet adapter is not set to en0, (showing as en3, WiFi as en0). Years ago, I sorted this by using Mikes backburner guide, however, I’ve tried this again, several times and it will not set the ethernet adapter to en0.
Anybody else seen this and have a solution?

1 Like

Hmmm…give the ol’ reset Backburner.xml a go?

Still not working, I just get a red error warning.

Pretty sure it’s due to the BSD name set as en3 and not en0.

You probably tried this, but didnt Mikes bacburner guide have you delete the extra interfaces that you dont need (WiFi) and install then?

Is it possible you installed Flame with WiFi on?

“Is it possible you installed Flame with WiFi on?”
Yes I did, maybe an uninstall before going through the pdf again might work.
Then install with wifi disabled.

Nope, didnt work. Followed Mikes PDF, again, ethernet still set to en3, (WiFi en0).
Uninstalled / reinstalled flame, but still cannot connect to the backburner.
I just don’t get it, prior to installing 2022, 2021 was working perfectly.

It’s likely Catalina or Big Sur app permissions. I’d likely something simple. Is open a super case and Martha will have it sorted.

Still on Mojave, and agreed, it’s usually something simple, but obscure.