Display port Linux no output

Still trouble shooting this but trying to get a display port monitor out of a Linux machine and so far all I get is a blank screen, DVI is no problem but when I only connect to the display port I get no signal detected on the Eizo. I tried a DVI to display port and that doesn’t work either so curious if anyone knows of a work around to getting display ports up .

Hmm. You’ve restarted right? And anything pop up in nvidia-settings?

What graphics card are you using? I get DisplayPort out but that’s all I got on a 6000.

check this out ( i dont know if it ll work on centos)

this will go down as one of life’s great mysteries. I read another article about pulling the power out of all the monitor and computer and waiting a minute or so, which I did then tried all new cables and viola it worked. I thank you both for your suggestions, I tried multiple times with multiple cables and thought I was going crazy, which I still might be, but at least the monitor works.