EXR from Flame not working in Nuke

Hey all,

We are exporting multi channel EXRs from Flame and passing them over to Nuke.
They load but all channels are black. Resolution is correct as well as frame ranges but no data in the channels. Anyone have any ideas?

Flame 2023.3.2
Nuke 14.1v3


Have you followed this ? it works for me,… make sure rgb is in the rgb channel, hope that make sense.

Thx, will check that out!

PS … we tried different compression settings as well and no dice.
All channels have RGB and Alpha.

try missing out the alpha channels in the render node and just add to RGB layers tagged as mattes, not sure if thats necessary but its what I do with no complaints. DI & nuke picks it up with no problems.

Should have nothing to do with compression.

Problem solved … user error. Nuke compers didn’t check the channels.
Because we named each channel, the default rgb was black.

1 Like

yea I was going to say that its probably there, it just the nuke op hasn’t checked the other channels,… sometimes its normal to want it in the default RGB, … and you can do that in the render node and rename the channels without it going black in nuke or anywhere else.