Flame restore issues in 2024 (Mac OS Big Sur) - SOLVED

Hi there - has anyone had any issues with restoring projects in this version? I converted my project in 2024.2, worked with that project, archived it, and then went to check the archive - toggled to restore it, but there was no archive. Just a folder for the project with no archive information. If I look at my hard drive where the archive lives, I see all the segments, so not sure why flame would not be seeing this information. I checked to make sure the permissions were all granted for flame.

SOLVED After several tests, I was able to download each segment separately via gdrive, though this created iterations to my segment. Therefore, instead of NY24-002_TEST_Archive_1.seg it was creating a segment that looked like this: NY24-002_TEST_Archive_1_002.seg, making the segments useless. For some reason, the added numerics were hidden, and I had to zip and unzip to reveal the sneaky archive destructo. I deleted the added numeric iterations, and that seemed to do the trick.

1 Like

Do you have selected the archive tab in mediahub?

yup. toggling through archives via mediahub.

Do you see the header file on your filesystem? If so, then it’s a permissions thing.

If not, then somehow the header was deleted/moved.

The header is there. Everything looks right outside of flame.

Double check permissions