How to solve when exporting is possible but not caching (only on some devices)

Hi guys

Our team recently updated to version 2022,2023 and found a problem with no caching.(but can Export)
Almost all of the problems were solved with the solutions given here, but this time there was no solution here either.

our equipment status is
All linux
Z840 and 2022.3
Z8 G4 and 2023.0
and quantum SAN

I’ve done this and that.
In the end, after carefully examining the log file
I think it’s because of the booting in order of the SAN mouting and wiretap(related services).
So, I added ‘’ to the ‘After’ item in the wire tab related files in /usr/lib/systemd/system/
(Allow the wiretap to start after the storage is mounted.)

and solved.

I think it may be a problem caused by moving the service from rc.d to systemd after 2020.(Our team 2020 version has a wire tap service in rc.d)

Think of someone who might be struggling and leave a message.

Good night friends!

(It’s night here, it’s daytime there :wink:
I’m not good at writing, so I used a translator, so please understand if the grammar is awkward :joy:)

1 Like

Nice one. You’re a good human. This happens in my world too sometimes, which is solved like so…

1 Like

I coudn’t find it…. :shushing_face:

Thanks for giving me a good solution.
Thanks to you, I was able to solve it easily…

Yesterday I tried to fix centos8.2 flame 2022.3 version using Autodesk Knowledge article but failed. Have you ever heard of this issue?
I’ll try to use the method I used on the next Monday.

  • Centos7.6 flame 2023.1 version and centos7.6 flame 2022.3 succeeded.

Sorry, can you be a bit more specific? When I read the your first post, I was under the impression that you had found a solution to your problem and was sharing the solution. Is that not the case?

What precisely is the problem you are experiencing now? Are you saying you have found a solution for Centos 7.6 but that same solution isn’t working for Centos 8.2? If you provide more details we can try to help.

OK. It was said that the solution suggested by ADSK(edit rc.rocal) in Centos 8.2 did not solve it.(Centos 7.6 was solved.)

Since it is a project-in-progress equipment, we will inform you if it can be solved by editing the *.service files later. :sweat_smile: