Left and right swipe

I’m on flame 2025 Rocky Linux

In bfx and batch the left swipe does not work to reveal the batch schematic and right swipe for curves when using the wacom. It works with the mouse. It’s like the swipe gets stuck on the left and right swipe with the wacom

In the previous versions, exiting flame worked. That’s not the case now.

Another problem is in the preferences…input devices
I have set my left margin to 30% bottom 30% and right 15% as I am using a medium sized wacom and I have to avoid moving the pen to the extreme edges of the tablet. The settings are not getting mapped. I still need to move the pen to the extreme edges.

I’ve noticed this is also happening on the desktop

In the Linux settings there is just the wacom tablet device settings which are pretty limited.

I remember there use to be a wacom desktop program or something like that.

My IT dept says in Linux this is all there is for Rocky

Any ideas anyone

Thanks in advance

Have you tried checking for updates for both Flame and your Wacom drivers?

Are you using an actual Wacom tablet, or something else?

If you’re using pcoip this should be zero

@maxim344 we are using the latest version of flame and the drivers were just updated by IT

Yeah we are using an actual wacom intuos pro medium sized tablet

Hey John, what’s pcoip…sorry I don’t understand all the margins should be zero?

Remote working like Teradici @Deepakpais

The margins get weird when using a remote tool.

PC over IP aka PCoIP

Correct. All margins zero. Good luck.

Hi Richard,
We are not working remotely.
I’ll try setting the margins to zero
Thanks so much

Sure John
Will try this tomorrow

if it’s not remote then you shouldn’t need to do that @Deepakpais
If you are working directly connected to the machine you should be able to set your margins however you want.

What do you get if you do an xsetwacom --list devices in a terminal?

I get the same thing on a Xencelabs tablet as far as the swiping goes, it works about 5% of the time if you go exactly the right speed (which is not very fast). The margins don’t work either but I kind of expect that because that’s Flame changing the settings directly and since it’s not a Wacom tablet the Wacom settings mean nothing.

However on an actual Wacom tablet it should all work…

Thanks everyone
Have a great day ahead