Wacom Tablet Margins

Hello all,

I feel like this may have been covered in the past, but I can’t really find the answer anywhere. I just upgraded the OS on one of our Linux boxes from Cent to Rocky and now I can’t seem to setup the tablet margins in Flame. To be clear, the Flame GUI will let me change the number to whatever I want, but it still uses the whole tablet at the moment.

Does anyone have any experience with this? I’m guessing this is some kind of Wacom driver related issue, but who knows?

Any and all advice is fully appreciated.


Are you trying to work inside a smaller area on your tablet @naveen ?

I can reduce my tablet area inside of Flame. Maybe check your settings in the OS :thinking:

Not sure what you would need to change, sorry.

yes, that’s what I’m trying to do. I usually set mine to 25%, but each artist does it a bit differently. I looked in the Rocky GUI too… still no luck though.

1 Like

ok… so not really a solve here, but it looks like Flame loads the HP Remote Boost version of the wacom device first and then doesn’t look at the local one… that being said… I don’t know how to fix it yet.