Wacom Offset When Opening Flame

Just started a new gig and the wacom gets offset everytime I open the program. Flame is running on linux and I’m connecting through teradici. As far as I can tell, when Flame boots up it initially sets the wacom up properly, but then it immediately remaps the wacom with an offset.

/usr/bin/xsetwacom --set "Wacom Intuos Pro M Pen stylus" Area 0 0 44800 29600
/usr/bin/xsetwacom --set "Wacom Intuos Pro M Pen stylus" Area 2240 1480 42560 28120

If I grab the first command and run it in another shell it resolves the issue, but its a bit of a bummer to do that everytime. Any ideas?

Try setting the Numbers to 0 in Flame Preferences/Inkut devices?

That mostly solves the problem. The wacom is still offset on the splash page but when I actually get into Flame it seems to work as expected. RIP my 15% tablet margins though…

Thanks for the suggestion!

Hi, we have the same thing. Looks like its a Terradici thing.
Only the splash screen is offset indeed. I also had to change margins and swipe sensitivity.
Haven’t found a solution yet

Yes, this is a Teradici issue which has been look at by them and some of your here already opened support cases with them.

Which version of Teradici PCoIP client do you use and on which OS? If you are not using 22.04, please make sure to update to this latest release. Also, on Windows client, make sure to share the Wacom tablet in the USB Device menu. This often overlook since the tablet works out of the box BUT you do not have access to the full feature set like pressure unless you connect the wacom tablet with the USB menu.

if the issue is still visible please open Teradici support call. Please keep us updated.

Sorry, late to the PCoIP party – did anyone ever figure this out?
Running Flame 2022.3/CentOS 8.2 with HP Anyware pcoip-agent-graphics-23.01.1-1.el8.x86_64.

The tablet offset seems to work for the pointer position, but the stylus tap/click is offset. I tried disabling the local cursor but then lost the cursor entirely.

Any advise/wisdom would be appreciated.

Try setting the margins to zero in the Flame preferences.

That aligns the cursor with the click location, but I am looking for working margins.

What OS are you running the pcoip software on? I think you can set the margins on the remote side and have them passed through to the Flame and then set the margins to zero on the Flame side to align the cursor.


The host is CentOs 8.2. The client (in this case) is Ubuntu 22.04, but also happening w/Zero Client. Both are running the latest client build/firmware.

I can try setting the margins on the client side, but I’m pretty sure that will kill pressure sensitivity.