Looking for hints, how to disable "Rendered" dialogue after timeline renderings

I’m working with Flame on an iMac Pro and I was wondering if anybody can give me a hint how to tell Flame, not to show this “Rendered” dialogue, when a timeline rendering is finished? (see screenshot)
I’ve never had this window appearing on any other setup I have worked on.
And I just can’t find the option in the preferences to disable this.
I tried to look it up in the documentation with no result.

I’ve never seen that before. Are you running Flame 2022 on iMac Pro?

It doesn’t look like it’s offically “flame.” The font is wrong, for one thing. It looks like some sort of add on. I’ve never seen anything like it before.

Maybe there is something in the /shared/python folder?

I am running Flame 2021.2 Update on an iMac Pro (2017) macOS Catalina 10.15.7.

It appeared from the beginning after a fresh installlation. The appearence of the window does not look familiar to flame, thats true.

tagging @fredwarren

That looks like a Qt window created by a python hook to me. Maybe you should check your hooks?


I just found this in the /shared/python directory. It is called wait_cursor.py. Seems to be the hook causing this.

1 Like

We provide multiple examples of python scripts in the /opt/Autodesk//python_examples. These are great starting point for the ones who want to dig into the magic of Python API in Flame Family products.

It seems somebody copied these examples in your shared folder which, as you can see, if far from a good idea :wink:

Loving the super proactive @Slabrie :heart:

My pleasure! Hope life is good old friend!

1 Like